Please Donate
close

Checkout top 12 collabs this month


No login needed. 


https://www.facebook.com/bandhuguser


Older video on DAW adjustment and adding second to BT -

55 Views
admin
53
Published on 04 Oct 2020 / In Test

Older video on DAW adjustment and adding second to BT - most still apllies

  • Stars

  • Producer

  • Release

  • Country

  • Quality

  • Category

    Test

Show more
Please Donate
1 Comments sort Sort By

Adrian_Hunter
Adrian_Hunter 1 year ago

I find the sync between sound and video is off when I upload a file, how is that possible ?

   1   
admin
admin 1 year ago

Latency on your recording device is usually the issue. Some devices are notorious for this. If you research this the device sometimes has a buffer setting that will compensate. How much is it off?

   0   
admin
admin 1 year ago

Adrian_Hunter maybe I misunderstood. If you have a negative number for your sync value the video to audio sync may be off. To correct this you can edit the track and shave off the time differential to zero and that would correct that. The other issue is if your cam is buffering. For instance I use a background changer to hide my background. This sometimes causes that issue as the image or video running in the background needs to buffer. The more complex the images the more chance of video to audio sync difference.

   0   
Adrian_Hunter
Adrian_Hunter 1 year ago

@admin: Hey thanks for your reply I sync the audio from Logic to my recorded video, so they are perfectly aligned

   0   
Adrian_Hunter
Adrian_Hunter 1 year ago

I tried shaving of some from the start of my video and uploaded it again, but then I got trouble in the DAW when correcting the sync a little, it did not save the adjustments in the main studio.

   0   
Adrian_Hunter
Adrian_Hunter 1 year ago

I will try again shaving off the exact time of the beginning of my video...

   0   
Show more
Older video on DAW adjustment and adding second to BT - Older video on DAW adjustment and adding second to BT -